相關文章

388551ae579ff95f59008fa486e86eac 在太極越獄團隊釋出iOS 8的越獄工具之後,這個來自中國的開發者團隊,就成為iOS使用者的目光焦點,先前他們的越獄工具最高可以支援至iOS 8.2 Beta2,但是iOS 8.2正式版及更新的版本則遲遲無法支援。就在台灣時間24日夜間,他們釋出了可以支援iOS 8.3的最新越獄工具,而駭客i0n1c也指出iOS 8.4的越獄可能性很高。

太極越獄如約而至

先前太極越獄團隊釋出的越獄工具可以支援iOS 8.0至8.1.2間的所有版本,但是在iOS 8.2正式版推出之前,他們就急忙推出iOS 8.2 Beta2專用的越獄工具,然而支援iOS 8.2正式版的越獄工具則遲遲無下文。

有很多人開始抱怨,質疑太極越獄團隊是不是急功近利,想要搶先一步釋出越獄工具,阻止其他越獄團隊搶走功勞。但是太極越獄團隊則回應,由於Apple已經在iOS 8.2正式版修補了他們所使用的漏洞,所以他們才會搶先釋出Beta版使用的越獄工具,以免Apple會停止讓使用者升級至iOS 8.2 Beta2之後,反而浪費了先前的工作進度與越獄所使用的漏洞。

然而太極越獄團隊一直請大家保持耐心,等他們更新越獄工具,但是在2015年3月9日Apple官方釋出iOS 8.2正式版之後,這一等就是4個多月,太極越獄團隊才推出新的越獄工具。這次他們帶來的太極越獄工具V2.0.0,可以支援iOS 8.1.3至8.3

▲在漫長的等待之後,iOS 8.3以下版本的使用者都可以將手上的裝置進行越獄了。

▲『心血為爐,熔鑄古今』,這廣告詞還蠻新穎的。

場外大亂鬥,修正工作鬧雙胞

在新版iOS剛迎接越獄之際,往往需要一小段時間讓各種非官方程式(如在Cydia中提供的工具程式)的開發者改善相容性,iOS 8.3的狀況也不例外,所以建議一般使用者可以再多等幾天,等到大部分主流工具程式都更新之後,再進行iOS 8.3的越獄。

然而許多工具程式都會依賴的系統底層程式Cydia Substrate,目前也還不支援iOS 8.3。官於這點,太極越獄團隊在官方微博上表示,Saurik(Cydia之父,同時也是Cydia Substrate的開發者)正在修正Cydia Substrate的問題,但是Saurik本人則在Twitter表示,這個問題並非出在Cydia Substrate,而是越獄核心補丁,所以應該是要由太極越獄團隊來修正這個問題。

另一方面,在場外看熱鬧的駭客i0n1c則補充表示,Cydia Substrate並沒有問題,它不但能在iOS 8.2與8.3上執行,連iOS 8.4也可以,所以問題應該是出在太極越獄團隊的越獄工具。而對於未來iOS 8.4的越獄情況,i0n1c則先提出除非太極越獄團隊發現Apple已經在iOS 8.4 GM版封鎖漏洞,所以才急著釋出越獄工具,不然的話Apple不太可能在推出iOS 8.4正式版時封鎖這個漏洞(大約有1週時間)。然後後來i0n1c表示有人提出該越獄工具可以適用於iOS 8.4 Beta4,也大幅提升了iOS 8.4正式版可以越獄的可能性。

最後筆者簡單為iOS使用者整理一下目前狀況,對於想要越獄而目前裝置的韌體版本為iOS 8.1.3至8.3者,建議可以先升級到iOS 8.3並進行越獄,待iOS 8.4推出後再升級並重新越獄(如果漏洞被修補,至少還有已越獄的iOS 8.3可用)。至於手上裝置已經為越獄的話,可以等到iOS 8.4推出後再升級並越獄就好。

▲太極越獄團隊在官方微博上表示,Saurik修正Cydia Substrate問題。

▲但Saurik本人則表示,這個問題應該要由太極越獄團隊來修正。

▲i0n1c跳出來澄清甚至在iOS 8.4中,Cydia Substrate都沒問題。

▲i0n1c也推測如果現在Apple還沒封鎖iOS 8.4中的漏洞,正式版推出時封鎖的機會不大。

▲如果現在越獄工具已經可以用於iOS 8.4 Beta4,那正式版應該可以直接套用一樣的越獄工具。

▲i0n1c也在Twitter上恭賀太極越獄團隊的成果,並酸了磐古越獄團隊一頓

延伸閱讀:

iOS 8成功越獄,卻引發駭客口水戰

手機不該 Root/越獄/刷機的理由有很多; 但 「安全」 絕對不是其中之一

iOS 7 越獄工具 Evasi0n 1.0.1 更新,終止中國「太極」合作並移除太極助手

使用 Facebook 留言

發表回應

謹慎發言,尊重彼此。按此展開留言規則