《Pokémon GO》將不再支援 iOS 11 與 iPhone 6,老霞老智記得升級手機

《Pokémon GO》將不再支援 iOS 11 與 iPhone 6,老霞老智記得升級手機

手機遊戲《Pokémon GO》近日發出官方通知,提醒玩家從 10 月份開始,遊戲將不再支援 Android 5、iOS 10、iOS 11 跟 iPhone 5s 及 iPhone 6,擁有以上裝置或系統的玩家,請務必趕緊升級。

地理實境遊戲《Pokémon GO》至今仍具備許多死忠玩家,經歷數次改版、更新後,官方決定由於考量到安全性跟效能因素,未來將不再支援舊款型號、系統的手機,無論 Android 或 iOS 裝置都將受到影響。

開發團隊 Niantic 表示,自今年 10 月份中旬的《Pokémon GO》0.189 版本更新開始,這款遊戲將不再支援 Android 5(Lollipop)、iOS 10 與 iOS 11 三款及以下版本的作業系統,無論手機或平板電腦,只要玩家使用了過時系統,都將無法再開啟遊戲。

比較特別的是,能夠升級至 iOS 12 的 iPhone 5S 與 iPhone 6 兩款手機,也被 Niantic 納入了《Pokémon GO》的不再支援清單。官方向媒體表示,iPhone 5S 跟 iPhone 6 都僅僅只有 1GB 的記憶體(RAM),無法支應未來遊戲所需要的運行效能,亦成為《Pokémon GO》開發上的限制,因此只好忍痛割捨。

Pokémon GO 將不再支援 iPhone 5s 與 iPhone 6。

雖然說《Pokémon GO》跟其他遊戲相較,畫面並非超級華麗,無法算是真正的「效能殺手」,但因為遊戲本身高度依賴 GPS 定位、手機鏡頭(假如開啟 AR 模式)跟電池續航力等硬體,所以若玩家持續使用較舊的裝置,勢必會影響到完整的遊戲體驗。

Niantic 指出,他們評估放棄對過時系統與老舊裝置的支援,對現有玩家社群的衝擊並不會太大,但對於那些無法或不想升級手機的人來說,仍然會造成些許影響,因此才決定提前公告,給予玩家們足夠的準備時間。

來源:The Verge

想看小編精選的3C科技情報&實用評測文,快來加入《T客邦》LINE@

使用 Facebook 留言

發表回應

謹慎發言,尊重彼此。按此展開留言規則