舊手機用戶注意!LINE 將停止支援 Android 7 之前的版本,還沒更新系統的請加快

舊手機用戶注意!LINE 將停止支援 Android 7 之前的版本,還沒更新系統的請加快

近日 LINE 向部分 Android 用戶推出公告,表示將在 9 月中旬推出 LINE 11.6 版本後,針對 Android 7 系統的裝置,停止 LINE 的更新服務,雖未來仍可繼續使用,但一旦刪除 LINE 後,將無法再安裝。

這項公告只有傳送給作業系統仍是 Android 7 的用戶,提醒這些用戶在 9 月中旬推出 LINE 11.6 版本後,只要不刪除 LINE 應用程式,仍然可以繼續使用,但若手機恢復原廠設定值,又或是刪除 LINE 帳號後,就必須要更新 Android 系統後,才能再重新下載 LINE 使用。因此,如果手機已經無法更新 Android 7 以上,在 LINE 11.6 版本推出後,務必「不要刪除 LINE」及「不要恢復原廠設定」。

同時 LINE 也建議,若之後想使用 LINE 新功能,可以先將手機升級到 Android 7 以後的版本,再更新 LINE 應用程式。或是透過換機的方式,將 LINE 搬移到另一台搭載 Android 7 以上版本的裝置。而換算安裝  Android 7 以前的裝置,大約為 4 年前的產品,且一直都沒有進行作業系統更新,用戶可以多加留意。

舊手機用戶注意!LINE 將停止支援 Android 7 之前的版本,還沒更新系統的請加快

使用 Facebook 留言

發表回應

謹慎發言,尊重彼此。按此展開留言規則